Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
1995
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1995

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Mathematica under WinOS/2

  • Subject: [mg2697] Re: Mathematica under WinOS/2
  • From: hasmith at garnet.acns.fsu.edu
  • Date: Wed, 6 Dec 1995 01:59:15 -0500
  • Approved: usenet@wri.com
  • Distribution: local
  • Newsgroups: wri.mathgroup
  • Organization: Florida State University

In <4a0s1k$ce1 at dragonfly.wri.com>, hasmith at garnet.acns.fsu.edu writes:
>Hi there,
>I am trying to run MMa under Win-OS/2 and when the kernel starts to load 
>I get an error msg:
>Must be in 386 Enhanced mode
>Check that HiMEM is correct in Config.sys... or something to this sort.
>As far as I cab tell, I have Win-OS/2 set to run in enhanced mode. Is there
>anything else I can set to fix this problem?
>Please reply to my e-mail: hasmith at garnet.acns.fsu.edu
>Thanks!
>
>
>

Several people wrote me about this and the solution turned out to be fairly 
simple: By right-clicking on the Mma icon I was able to set its "sessions"
properties to run in enhanced mode and that did the trick!

I'm still not sure why setting enhanced mode in the Win-OS/2 system settings
was not enough - but what the hey - it works now!
Once again thanks to all of you who responded with info to help me out in this!
HAS



  • Prev by Date: Re: Mathematica under WinOS/2
  • Next by Date: Re: mathematica and mac-slip
  • Previous by thread: Re: Mathematica under WinOS/2
  • Next by thread: Re: Mathematica under WinOS/2