Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
1995
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1995

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Problems with Mathmetica and Solaris2.4

  • To: mathgroup at smc.vnet.net
  • Subject: [mg2329] Re: Problems with Mathmetica and Solaris2.4
  • From: dhart at appollonius.ucs.indiana.edu (Dave Hart)
  • Date: Tue, 24 Oct 1995 02:15:21 -0400
  • Organization: Stat/Math Center

In article <DGMp0p.HMw at wri.com>, ed at cti.ecp.fr (Eric Doutreleau) writes:
|> Well i have just installed the last version of Mathematica for Solaris2.4
|> and i got the following problems.
|> I would like to launch mathematica ( the X front end) on a remote X display.
|> I set up correctly the variable DISPLAY and the authorization on the 
|> local X server. ( Indeed I can launch an xterm)
|> but when i run mathematica i always got the following messages
|> XMathematica: can't open display, exiting...

I've seen this happen, but work ok when the display variable referred 
to the local X server's _number_ rather than its name.  (Since I wanted 
to preserve the limited number of expensive licenses for the workstations 
in the lab, I called it a feature :)

=================================================
David Hart    <http://www.indiana.edu/~statmath/>
Center for Statistical and Mathematical Computing
Indiana University          Bloomington, IN 47405
 


  • Prev by Date: Re: Using NIntegrate[] within FindRoot[] ??
  • Next by Date: There must be a better way!
  • Previous by thread: Problems with Mathmetica and Solaris2.4
  • Next by thread: using accents in graphs?