Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
1995
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1995

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: using accents in graphs?

  • Subject: [mg2265] Re: using accents in graphs?
  • From: Christian.Jost at epc.u-psud.fr (Christian Jost)
  • Date: Thu, 19 Oct 1995 05:33:39 GMT
  • Approved: usenet@wri.com
  • Distribution: local
  • Newsgroups: wri.mathgroup
  • Organization: Universite Paris-Sud XI
  • Sender: daemon at wri.com ( )

In article <DGMp3A.Hsr at wri.com>, Christian.Jost at epc.u-psud.fr (Christian
Jost) wrote:

> Anybody out there using accents in mma-graphics? I have to use some french
> plotlabels and text with the Text[] command withing the graphic. Whenever
> I use an accent it is neatly displayed on screen (Mac), but when I print
> the graphic on our laserwriter instead of accented letters there are just
> blanks.
> I already tried $StringConversion=3D3DNone, this did not change anything.
> The same when I save the graphic as EPS and then load it into a word
> document: preview in word looks fine, but blanks when printing.

Funny enough, it works if I save the graphic in Illustrator format, and
save it then from Adobe Illustrator as EPS (without any other changes).
When loading the file Illustrator mumbles sth about 'problems with True
Type font'.
Anybody got an idea what the problem is?

Thanks, Christian.

Christian Jost, Universit=E9 Paris-Sud XI, Orsay, France
jost at psisun.u-psud.fr


  • Prev by Date: TCP/IP for Win95
  • Next by Date: Thanks
  • Previous by thread: using accents in graphs?
  • Next by thread: Re: using accents in graphs?