Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
1996
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1996

[Date Index] [Thread Index] [Author Index]

Search the Archive

Mathematica Crashing - Floating Point problem?

  • To: mathgroup at smc.vnet.net
  • Subject: [mg4717] Mathematica Crashing - Floating Point problem?
  • From: Ralph.Martin at cs.cf.ac.uk (Ralph Martin)
  • Date: Sat, 31 Aug 1996 03:57:36 -0400
  • Organization: University of Wales, Cardiff
  • Sender: owner-wri-mathgroup at wolfram.com

Recently, I have had a problem with Mathematica crashing
when I try to do some graphics, in cases where it worked OK
before.

System:
This is on a PowerPC Mac.

Actual Problem:
If I try to do any sort of ParametricPlot, Mathematica either
crashes, or draws nothing.

Further details:
In the case where nothing is drawn, if you view the graphics
cell as text, you can see that the numbers in the PostScript
are ridiculously large, like 4.32344e432546.

Surmise:
Some new System Software or extension I may have installed
relatively recently may somehow be messing up floating point
registers?

Has anyone come across anything like this before, and can you
suggest what might be causing it?

Thanks.

Ralph

-- 
Dr Ralph Martin                                 
Dept of Computer Science,
University of Wales, Cardiff              Phone: +44 1222 874000 x 5536
PO Box 916,                               Fax:   +44 1222 874598
Cardiff, CF2 3XF, United Kingdom          Email: ralph at cs.cf.ac.uk
       WWW: http://ralph.cs.cf.ac.uk/

==== [MESSAGE SEPARATOR] ====


  • Prev by Date: HELP:problems simplifying big matrices
  • Next by Date: Re: can an "array" start with an index other than 1?
  • Previous by thread: HELP:problems simplifying big matrices
  • Next by thread: Where'd Mathematica World go?