Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
1996
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1996

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Re EPS files produced by Mathematica 3.0

  • To: mathgroup at smc.vnet.net
  • Subject: [mg5603] Re: Re EPS files produced by Mathematica 3.0
  • From: Gregory Lampshire <gbol at mrj.com>
  • Date: Fri, 27 Dec 1996 01:59:09 -0500
  • Organization: MRJ
  • Sender: owner-wri-mathgroup at wolfram.com

I have the same problem.

I wrote to Wolfram about this problem and they already know about it.
As far as I know, unless you go through another format and eventually
convert to EPS, you are out of luck (or you can use version 2.2).

What irked me was that Wolfram hinted that I would have to wait
for another upgrade to get the problem fixed.  Since I had just
spent a few hundred dollars upgrading, I was less than pleased (once
again) with Wolfram's ideas about what constitutes good customer
relations.

I would have expected some type of patch to fix this problem.

Perhaps a short perl script could fix the EPS once the problem
is well understood.

> 
> >
> >I am using Mathematica 3.0 for the Power Macintosh.
> 
> >When I use the edit menu feature "Save selection as..."
> >and select EPS, I get an EPS file that previews just fine in
> >Mathematica, but will not print properly when embedded (using
> >epsf.def and \epsfbox{}...}) in a Textures  document.  The graphics
> >do not show up at all.  They won't preview in Illustator or
> >Transverter Pro, either.
> 
> >Any clues on how to fix this?


  • Prev by Date: Re: InverseFunction problem
  • Next by Date: Re: 3.0 on a win '95 laptop
  • Previous by thread: Re EPS files produced by Mathematica 3.0
  • Next by thread: Re: Q:Nicer than: Function[x,MapAt[Im,x,2]]/@data