Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
1996
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1996

[Date Index] [Thread Index] [Author Index]

Search the Archive

mathematica elf

  • To: mathgroup at smc.vnet.net
  • Subject: [mg4073] mathematica elf
  • From: javier at andante.eecs.berkeley.edu (Javier Contreras)
  • Date: Fri, 31 May 1996 01:34:04 -0400
  • Organization: University of California, Berkeley
  • Sender: owner-wri-mathgroup at wolfram.com

Hello,

I apologize if this is not the right place for that, but 
I have a problem with mathematica for linux 2.2.4.
I am using a design software called Ptolemy that has an 
interface with mathematica. Ptolemy is compiled with g++ and
gcc 2.7.0 elf but Mathematica is not, so when using 
mathematica, it says:

/home/javier/DistOpt/pigiRpc.ptiny: can't resolve symbol 'MLInitialize'
Vem RPC: connection has been broken.
Vem RPC: client has failed.

I think it is probably due to the library libML.a, does anyone have
a version of this library compiled with elf?

Thanks in advance,

Javier
-- 
---------------------------------------------------------------------------
Javier Contreras
207-15 Cory Hall
EECS Department

==== [MESSAGE SEPARATOR] ====


  • Prev by Date: Vector field plotting on Mathematica ??!
  • Next by Date: Series problem
  • Previous by thread: Vector field plotting on Mathematica ??!
  • Next by thread: Series problem