Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
1997
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1997

[Date Index] [Thread Index] [Author Index]

Search the Archive

PS printing problems: MMA V3.0 and Macs

  • To: mathgroup at smc.vnet.net
  • Subject: [mg7277] PS printing problems: MMA V3.0 and Macs
  • From: dave.chapman at drea.dnd.ca (David M.F. Chapman)
  • Date: Thu, 22 May 1997 09:17:38 -0400 (EDT)
  • Organization: DREA
  • Sender: owner-wri-mathgroup at wolfram.com

Does anyone else have these problems? I am running MMA V3.0 on a Mac PowerPC
7100.  

1. EPS graphics pasted into MS word documents show up on the screen but do
not print.  A friend says there is an error in the PostScript code and one
can edit it to fix it, but I would hope that WRI would fix it once and for all.

2. Graphics print with incorrect symbols.  This seems to go away if one
manually downloads Mathematica fonts to the printer first, but should we
have to?

3. Graphics converted to InputForm and executed do not look the same:
FrameLabels get altered. (You might want to do this if you simply want to
edit the labels without re-executing the code that calculated the graph.)

I have reported these problems, but no fixes seem to be in the offing. 
Responses from Technical Support seem much slower than before.  


  • Prev by Date: Re: Combining several pure functions into a single pure function
  • Next by Date: Re: Multiple plots
  • Previous by thread: Re: Simple 3D Graph
  • Next by thread: Re: PS printing problems: MMA V3.0 and Macs