Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
1997
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1997

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: WISINWIG fonts

  • To: mathgroup at smc.vnet.net
  • Subject: [mg7025] Re: [mg6975] WISINWIG fonts
  • From: seanross at worldnet.att.net
  • Date: Fri, 2 May 1997 21:30:51 -0400 (EDT)
  • Sender: owner-wri-mathgroup at wolfram.com

Christopher M Geyer wrote:
> 
> In the new Mathematica 3.0 it seems that whenever italicized greek
> symbols are placed next to italicized regular symbols it prints out
> the greek symbol in the regular symbol form.  For example I'm trying
> to print out
> 
>      -i<omega>t      (as seen in the Fourier transformation)
>     e
> 
> where I have italicized 'i<omega>t'.  It looks fine on the screen, but
> when I print it out it shows 'iwt', no longer <omega>, though still
> italicized.  Notice that there are no spaces between the symbols on
> screen or as printed out.  Is there any way to fix this?  I'd really
> rather keep it both italicized and without spaces between the
> characters.
> 


I just discovered this "trick" today!  use "Invisible Space".  the 
shortcut is "Esc is Esc".  I have a similar problem that Greek fonts 
will not print on the same line next to regular fonts in plot labels.  
If I put an invisible space in between them, the problem goes away.  
Maybe this would work on your problem as well.


  • Prev by Date: Math license manager problem
  • Next by Date: Re: Help ! complex permutations
  • Previous by thread: WISINWIG fonts
  • Next by thread: Re: