Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
1997
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1997

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Font Problem with Mathematica v3.0

  • To: mathgroup at smc.vnet.net
  • Subject: [mg9118] Re: [mg8835] Font Problem with Mathematica v3.0
  • From: "Jerry Unser" <munser at cei.net>
  • Date: Mon, 13 Oct 1997 23:33:29 -0400
  • Sender: owner-wri-mathgroup at wolfram.com

I don't think this is a valid answer to the question.  I too have had
problems with the Mathematica font.  I type in my functions and they appear
on the screen nothing like I typed them in for example:
Simplify[( x^2 + 2 x y + y^2) / (x + y)}
becomes this hideous, meaningless jumble:
Solve at Jx^2 + 2 x y + y^2N " Hx + yLF
What does that mean?

Jean-Marie THOMAS <jmthomas at cybercable.tm.fr> wrote in article
<60s265$6lq at smc.vnet.net>...
> Keys depend on your system, you can use "Characters" in the Window 95 or
NT 
> menu, or equivalent on Mac. The software has nothing to do with it, try
the 
> same combinations with any word processor.
> Here on a NT system, I get | when I press CRTL-ALT 6 or AltGr-6
> 
> ------------------------------------------------------------------------ 

> -------------------
> Jean-Marie THOMAS
> Conseil et Audit en Ingenierie de Calcul
> Strasbourg, France
> phone 03 88 32 93 64
> email jmthomas at cybercable.tm.fr
> web www.cybercable.tm.fr/~jmthomas
> ------------------------------------------------------------------------ 

> -------------------
> 
> -----Original Message-----
> From:	bjoness at mindspring.com [SMTP:bjoness at mindspring.com]
To: mathgroup at smc.vnet.net
> Sent:	lundi 29 septembre 1997 08:40
> To:	mathgroup at smc.vnet.net
> Subject:	[mg8835] Font Problem with Mathematica v3.0
> 
> I've just installed mathematica v3.0 this weekend, student version.
> When ever I use the (  or ) keyboard input keys, I get a H and L.
> does anyone know if there's a fix for this bug?  Atleast I have
> justification to return the software.
> 
> 
> 


  • Prev by Date: Help with GraphicsArray
  • Next by Date: Re: automated notebook creation?
  • Previous by thread: Re: Help with GraphicsArray
  • Next by thread: Re: Font Problem with Mathematica v3.0