Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
1997
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1997

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Font Problem with Mathematica v3.0

  • To: mathgroup at smc.vnet.net
  • Subject: [mg9117] Re: [mg8835] Font Problem with Mathematica v3.0
  • From: "Jerry Unser" <munser at cei.net>
  • Date: Mon, 13 Oct 1997 23:33:29 -0400
  • Organization: World Lynx, Inc.
  • Sender: owner-wri-mathgroup at wolfram.com

I had the exact same problem, but I just figured it out.  What you have to
do is install the mathematica fonts that are deep inside the
pc/files/systemfiles/fonts directory.

In win95 all this envolves is copying them to the windows/fonts directory.
Simple restart mathematica and the problem is solved.  You also have som
kick butt fonts to use in other applications now too.
> -----Original Message-----
> From:	bjoness at mindspring.com [SMTP:bjoness at mindspring.com]
To: mathgroup at smc.vnet.net
> Sent:	lundi 29 septembre 1997 08:40
> To:	mathgroup at smc.vnet.net
> Subject:	[mg8835] Font Problem with Mathematica v3.0
> 
> I've just installed mathematica v3.0 this weekend, student version.
> When ever I use the (  or ) keyboard input keys, I get a H and L.
> does anyone know if there's a fix for this bug?  Atleast I have
> justification to return the software.
> 
> 
> 


  • Prev by Date: Re: wierd Log[0] *0 result
  • Next by Date: Spellchecker?
  • Previous by thread: Re: Font Problem with Mathematica v3.0
  • Next by thread: Integrating piecewise functions