Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
1997
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1997

[Date Index] [Thread Index] [Author Index]

Search the Archive

RE: HELP HELP HELP!!!

  • To: mathgroup at smc.vnet.net
  • Subject: [mg9178] RE: [mg9168] HELP HELP HELP!!!
  • From: Ersek_Ted%PAX1A at mr.nawcad.navy.mil
  • Date: Tue, 21 Oct 1997 02:02:51 -0400
  • Sender: owner-wri-mathgroup at wolfram.com

Josh wrote:
|
|I am a new mathematic user and I am having problems working out some of
|my professors .nb files. I am using mathematica 3.0 and for some odd
|reason when I type in [ ] it becomes weird stuff like @ and @D. Any
|ideas why I am not getting the proper display? I can't even get the (
) |to come out right. Other things show up when I type them. Any help
|would be greatly appreciated. Thanks! |
|Josh
|

I had the same problem.  It turns out I had an incomplete installation
of  the fonts for Mathematica 3.0.
As I recall I performed a reboot via the Windows 95 Start button when I
got  to the part where I had to reboot my computer.  Apparently you
need to do a  complete reboot or it doesn't do the right thing.

If I had to fix your problem without consulting WRI tech support, I
would  uninstall Mathematica and reinstall.  When you get to the part
where you reboot your  computer, perform a total reboot going all the
way to no power.

You might call WRI tech support for a more definitive answer.  They had
a  solution for me that involved deleting only the math-fonts and only 
reinstalling the fonts.

     Ted Ersek



  • Prev by Date: RE: Horse Race Puzzle
  • Next by Date: Re: Problems with Limit, Log, E
  • Previous by thread: HELP HELP HELP!!!
  • Next by thread: slow rendering on WinNT4