Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
1997
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1997

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Mma 3.0 printing

  • To: mathgroup at smc.vnet.net
  • Subject: [mg8790] Re: Mma 3.0 printing
  • From: daj at nwu.edu
  • Date: Thu, 25 Sep 1997 12:26:25 -0400
  • Organization: Northwestern University, Evanston, IL, US
  • Sender: owner-wri-mathgroup at wolfram.com

In Mma 3.0 printing comp.soft-sys.math.mathematica <ArticleDisplayer: 0x9e644> writes,

> 
> The input lines in Mma 3.0 display as boldface and the output as regular, but when I print a notebook, the input does not print in boldface.  Any idea why?  I am running Windows 95 and the printer is a Laserjet 5.
> 
> Thanks.
> -- 
>                                   John Persons
>                                   jp+ at osu.edu



Mathematica printing woes aren't limited to Windows95.  I have Mma 3.0 on an Intel/OpenStep platform and I can't print a damn thing legibly.  When I print Mma transforms braces, brackets and other chars into strange other chars.  I've complained to Wofram but I don't think they care or are willing to support OpenStep.   


  • Prev by Date: RE: [Q] error in Integrate
  • Next by Date: Re: remote kernel
  • Previous by thread: Mma 3.0 printing
  • Next by thread: ListPlot3D