Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
1999
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1999

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: unix font problem

  • To: mathgroup at smc.vnet.net
  • Subject: [mg20159] Re: unix font problem
  • From: "P.J. Hinton" <paulh at wolfram.com>
  • Date: Sun, 3 Oct 1999 21:07:32 -0400
  • Organization: "Wolfram Research, Inc."
  • References: <7sv0f8$23n@smc.vnet.net>
  • Sender: owner-wri-mathgroup at wolfram.com

On 30 Sep 1999, Jinfeng Liu wrote:

> When I ran mathematica, it still complained "assertion
> `GenericUnicodeFont != 0' at MathEditFont.c:43 failed" in the terminal,
> and "The mathematica fonts are not properly installed in your system.
> Without these fonts, typeset mathematical expression cannot be displayed
> properly" in a pop-out window. 
> 
> Can anyone tell me how to fix this problem? Thanks a lot.

What shell command did you use to launch the front end on the SGI machine?
 
--
P.J. Hinton
Mathematica Programming Group           paulh at wolfram.com
Wolfram Research, Inc.
Disclaimer: Opinions expressed herein are those of the author alone.



  • Prev by Date: NonlinearRegress and numerical functions...
  • Next by Date: Mathematica 3.0 Graphics on Web
  • Previous by thread: Re: unix font problem
  • Next by thread: Re: Start Debugger for MathLink from Mathematica