Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
1999
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 1999

[Date Index] [Thread Index] [Author Index]

Search the Archive

graphics

  • To: mathgroup at smc.vnet.net
  • Subject: [mg20437] graphics
  • From: leffler at netaxs.com (Amos Leffler)
  • Date: Tue, 26 Oct 1999 00:33:16 -0400
  • Organization: Philadelphia's Complete Internet Provider
  • Sender: owner-wri-mathgroup at wolfram.com

I am using mathematica v4 and am having trouble in making a complex
graphics output.  Some of the packages such as Graphics`Graphics`,
Graphics`MultipleListPlot`, and Graphuics`Legend` dont seem to work
together.  Also if I use some commands in a single package they seem to
interact with each other.
	For example if I use the "Frame" command after having used
"Ticks->{Automatic,LogScale}" the LogScale disappears and I am left with
the original Log values on the ordinate.
	I find that if I use "MultipleListPlot" to put the experimental
points ona plot and then add the fitted lines plus others I cannot use the
labeling commands to label all of the lines.
	Finally the primitve graphics commands are very much limited in
that you cant locate them where you want in the plot but only together.
	I am hopeful that others have found the same problems and know of
workarounds.  Thanks.
						Amos Leffler


  • Prev by Date: RE: Mathematica 3.0 - 4.0 discrepancies.
  • Next by Date: Text entry - is there an easy way?
  • Previous by thread: Re: Possible mis-documentation
  • Next by thread: Text entry - is there an easy way?