Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2000
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2000

[Date Index] [Thread Index] [Author Index]

Search the Archive

Problems with JacobiAmplitude function

  • To: mathgroup at smc.vnet.net
  • Subject: [mg23898] Problems with JacobiAmplitude function
  • From: "Valeria Olivati" <olivaleNNN at tin.it>
  • Date: Thu, 15 Jun 2000 00:51:39 -0400 (EDT)
  • Sender: owner-wri-mathgroup at wolfram.com

Hallo eveybody,
I'm a student of Mathematics at University of Pavia, Italy.

I start using Mathematica 4 two months ago, and I have a problem in plotting
the JacobiAmplitude function implemented in Mathematica. I do

Plot3D[JacobiAmplitude[u,m],
{u,0,10},{m,-6,6},PlotPoints->32,BoxRatios->{1,0.6,0.6},ViewPoint->{1.863,1.
939,2.054},Lighting->False,ColorFunction->Hue]

but I obtain a non simmetrical plot as it should be, because JacobiAmplitude
has to be simmetrical respect to the second parameter (the m of my plot).

I tried to use the definition of Amplitude function as

phi = Am(u,m) where u is the integral of  1/(Sqrt[1-m*(Sin[phi])^2] d phi

but I'm not so experienced with Mathematica and obtained only errors...

Could someone help me?
Thanks

Best Regards

Olivati Valeria
olivati at dimat.unipv.it




  • Prev by Date: Problems with JacobiAmplitude function
  • Next by Date: Re: Newbie question: pairswise function application
  • Previous by thread: Problems with JacobiAmplitude function
  • Next by thread: Re: Newbie question: pairswise function application