Services & Resources / Wolfram Forums
MathGroup Archive
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2001

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Typesetting summation and product symbols

  • To: mathgroup at
  • Subject: [mg27086] Re: Typesetting summation and product symbols
  • From: "Allan Hayes" <hay at>
  • Date: Sun, 4 Feb 2001 02:58:13 -0500 (EST)
  • References: <95glt6$>
  • Sender: owner-wri-mathgroup at

Select the summation sign and the limits
Use menu>Formating>Option Inspector
Look up Limits Positioning (choose the occurrence in
Set the value of this to False.

This is the most local way of dealing with the matter: we could set the
option for a cell, several cells, a notebook, or at the Global level.

You will have notced another way, using the option LimitPositioningTokens.

Allan Hayes
Mathematica Training and Consulting
Leicester UK
hay at
Voice: +44 (0)116 271 4198
Fax: +44 (0)870 164 0565

"Raul Martinez" <rmartinez at> wrote in message
news:95glt6$8ge at
> Mathgroup,
> Typing inText mode, when I click the Basic Input palette to typeset the
> summation (the large sigma symbol) or the product (the large pi symbol),
> the upper and lower limits of the operation show up in line with the
> symbol instead of above and below the symbol.
> When I type the same symbols in Input mode, the limits show up
> correctly, above and below the symbol.
> How can I get the limits to show above and below the symbol in Text
> mode.
> Thanks in advance,
> Raul Martinez
> PS. I asked the same question to Wolfram support, but more than 24 hrs
> later I have not received an answer.

  • Prev by Date: Re: assigning parameters from a matrix
  • Next by Date: Re: Raise lists of a list to powers
  • Previous by thread: Re: Typesetting summation and product symbols
  • Next by thread: Mathematica Journal Open House