Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2001
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2001

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Linux font problem

  • To: mathgroup at smc.vnet.net
  • Subject: [mg31727] Re: Linux font problem
  • From: Andreas Stahel <sha at hta-bi.bfh.ch>
  • Date: Thu, 29 Nov 2001 00:13:50 -0500 (EST)
  • Organization: Linux Private Site
  • References: <9u20sv$iq1$1@smc.vnet.net>
  • Sender: owner-wri-mathgroup at wolfram.com

me <ingrammpnospam at nospam.earthlink.net> writes:

> SuSE Linux 7.3, Mathematica 4.1
> 
> Right after the initial splash screen, I get a "startup warning", where all 
> of the characters in the actual warning appear as small boxes...
> 
> If I select the one that promises to be "ok", mathematica starts, but 
> almost every character on the display is one of those little square boxes..
> 
> I've tried adding the mathematica fonts to the /etc/XF86Config file, like 
> this:
> 
>  FontPath      "/usr/X11R6/lib/X11/fonts/xtest"
>   FontPath      "/usr/local/mathematica/SystemFiles/Fonts/X/"
>   FontPath      "/usr/local/mathematica/SystemFiles/Fonts/Type1/"
>   FontPath      "/usr/local/mathematica/SystemFiles/Fonts/AFM/"
>   ModulePath    "/usr/X11R6/lib/modules"
> 
> and it doesn't help... 
Try

xset fp+ /local/mathematica41/SystemFiles/Fonts/Type1
xset fp+ /local/mathematica41/SystemFiles/Fonts/X
xset fp rehash
 
it might work

Andreas

===========================================================================
Andreas Stahel       E-Mail: Andreas.Stahel at hta-bi.bfh.ch
Mathematics, HTA     Phone: ++41 +32 32 16 258
Quellgasse 21        Fax:   ++41 +32 321 500
CH-2501 Biel         WWW:   www.hta-bi.bfh.ch/~sha
Switzerland


  • Prev by Date: Very difficult axes inversion?? How to???
  • Next by Date: Behaviour of Plot/ListPlot & Export
  • Previous by thread: Linux font problem
  • Next by thread: Re: Linux font problem