Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2002
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2002

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: A Learning TableForm Problem

  • To: mathgroup at smc.vnet.net
  • Subject: [mg32862] Re: [mg32838] A Learning TableForm Problem
  • From: BobHanlon at aol.com
  • Date: Sat, 16 Feb 2002 04:35:18 -0500 (EST)
  • Sender: owner-wri-mathgroup at wolfram.com

In a message dated 2/15/02 3:28:30 AM, k9zm at frontiernet.net writes:

>I need to know why this isn't working for me.  The example I am given is:
>Find an estimate for the zero of the Polynomial.  f(x)=x^3-4x^2-2x+8
>
>On a graph the estimated zero is between (1,2)   and it asks us to divide
>the interval into tenths
>
>f[x_]:=x^3-4x^2-2x+8
>TableForm[Table[{i,f[i]},{i,1,2,0.1}],
>TableHeadings>{None,{"x","f(x)"}}]
>
>The > is as close as I can get to a right arrow sign
>
>The example I have shows a table  with 2 columns and appropriate numbers,
>but I cannot get this to display on Mathematica for me.  Any ideas?
>

The arrow is two characters: - followed by >, i.e., ->

Bob Hanlon
Chantilly, VA  USA


  • Prev by Date: Odd results in integration
  • Next by Date: Re: A Learning TableForm Problem
  • Previous by thread: Re: A Learning TableForm Problem
  • Next by thread: Re: A Learning TableForm Problem