Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2002
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2002

[Date Index] [Thread Index] [Author Index]

Search the Archive

RE: Experimental`FileBrowse

  • To: mathgroup at smc.vnet.net
  • Subject: [mg34973] RE: [mg34954] Experimental`FileBrowse
  • From: "DrBob" <majort at cox-internet.com>
  • Date: Sun, 16 Jun 2002 00:24:10 -0400 (EDT)
  • Reply-to: <drbob at bigfoot.com>
  • Sender: owner-wri-mathgroup at wolfram.com

I tried it again and it worked.  I don't know what happened before.  It
wasn't the usual shadowing problem; I checked ??FileBrowse and found it
in the System context.

Oh, wait!  That's the problem!!

Before, I loaded the package and then used FileBrowse[].  That still
doesn't work; you have to use the qualified name, even if you've loaded
the Experimental package.

It's a little odd that System`FileBrowse exists and does nothing,
though.

Bobby Treat

-----Original Message-----
From: David Park [mailto:djmp at earthlink.net] 
To: mathgroup at smc.vnet.net
Subject: [mg34973] RE: [mg34954] Experimental`FileBrowse

Bobby,

On my 4.1, Windows 98, Experimental`FileBrowse[] brings up the Windows file
browser. After I maneuver around and select a file, I have to "Save" it.  Of
course, I don't really want to Save anything. Then I get a message saying
the file already exist and do I want to save anyway. Of course I don't, but
I answer Yes anyway. Then it returns the file path name and, in fact,
doesn't save anything. But, the method of operation does not fill one with
confidence!

David Park
djmp at earthlink.net
http://home.earthlink.net/~djmp/

> From: DrBob [mailto:majort at cox-internet.com]
To: mathgroup at smc.vnet.net
>
> On my machine, in my copy of Mathematica 4.1, Experimental`FileBrowse
does
> nothing.  Has it been unsupported?
>
> Bobby
>
> Dr. Bobby Treat
> Survey Sampling: http://www.bus.utexas.edu/courses/msis/sta376/
> OR Models: http://www.me.utexas.edu/~treatb/
> Austin INFORMS: http://www.me.utexas.edu/~informs/
>
>





  • Prev by Date: Re: Functionality and Reliability
  • Next by Date: RE: RE: 3d table or list to file
  • Previous by thread: RE: Experimental`FileBrowse
  • Next by thread: Re: RE: Experimental`FileBrowse