Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2002
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2002

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Mathematica 4.2: Problem with online help.

  • To: mathgroup at smc.vnet.net
  • Subject: [mg36473] Re: Mathematica 4.2: Problem with online help.
  • From: TerryH <tharter at attglobal.net>
  • Date: Sun, 8 Sep 2002 03:30:55 -0400 (EDT)
  • References: <akpl5t$s6h$1@smc.vnet.net> <akv7u2$flc$1@smc.vnet.net>
  • Reply-to: tharter at attglobal.net
  • Sender: owner-wri-mathgroup at wolfram.com

Hi Jacob:
Your machine information and OS EXACTLY matches mine (except that my pagefile
is NOT on a separate physical drive -- perhaps this is a clue as to where to start),
and I had no problem building the help file.   Hence, as you say, this must
be a problem for Wolfram to address.   Perhaps, someone from WRI will enlighten
us via this newsgroup.
....Terry

Jacob wrote:

> On Sat, 31 Aug 2002 05:41:08 GMT, TerryH <tharter at attglobal.net>
> wrote:
>
> I too have been unable to get the help browser functioning. I have
> exactly the same problem. When trying to open the help browser it gets
> to the point where it says "scanning index file" and freezes. I tried
> all the suggestions in the faq and the links provided here to no
> avail. I'm running Winows 2000 with service pack 3. I have 512mb of
> memory with a 768mb pagefile on a separate drive, so I don't think
> that's an issue. Mathematica 4.1 ran just fine on this setup, so
> judging by the number of other people affected by this, I'd say it's
> some kind of bug with 4.2. Hopefully Wolfram will address this with
> either a link that will provide a fix that actually works, or a patch.
>
> >What is your operating system?  How much memory do you have in your machine?
> >Also, how big is your pagefile?  Sounds to me like the rebuild ran out
> >of room to do its thing in.
> >
> >      I just installed Mathematica 4.2, and had no problem rebuilding the help index.
> >Subsequently, I ahd no problem using the Help browser either.
> >Hope that helps!
> >....Terry
> >
> >ddtl wrote:
> >
> >> >I'd start with the following FAQ.
> >> >
> >> >http://support.wolfram.com/mathematica/interface/helpbrowser/howrebuildindex.html
> >> >
> >> >-Dale
> >>
> >> Sorry that i failed say it immediately in a first place, but of course
> >> i did try it FAQ at first, and both tried to delete cache and rebuild
> >> index, but results where the same - whenever i try to invoke help
> >> browser (or rebuild index, for that matter), mathematica stops
> >> responding (i did read your answer to the same question asked
> >> a week ago before - actually that is why i turned to the FAQ).
> >



  • Prev by Date: RE: RE: Generating Two Unit Orthogonal Vectors
  • Next by Date: Getting hierarchies of partitions
  • Previous by thread: Re: Mathematica 4.2: Problem with online help.
  • Next by thread: Re: Mathematica 4.2: Problem with online help.