Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2003
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2003

[Date Index] [Thread Index] [Author Index]

Search the Archive

Signals and Systems package

  • To: mathgroup at smc.vnet.net
  • Subject: [mg39346] Signals and Systems package
  • From: "Pigeon, Robert" <Robert.Pigeon at drdc-rddc.gc.ca>
  • Date: Wed, 12 Feb 2003 03:52:06 -0500 (EST)
  • Sender: owner-wri-mathgroup at wolfram.com

Good day all,
	I just installed Signals and Systems package with Mathematica 4.2
(Students) on a PC.  After installation I did a "Rebuild Help Index".  Now
when I type, in a notebook, the first few letters of a function in that
package and hit ctl-K (complete selection) nothing appears in the selection
from Signals and Systems package.  Same if I do a search for a function in
the help menu, all functions from that package are not listed.  For example
if I look for "convolution" I get all entries in Digital Image Processing
(an installed package) and the entry in the Mathematica book, but nothing
from Signals and Systems package.  Even if I look for a function that I know
that is in the package, I do not get any entry for it, no help.  The add-ons
menu for Signals and Systems package listing stops at the first level of
entries, I mean just the titles are listed and nothing after (no
sub-titles...).
	Am I doing something wrong during installation ?  I have four other
packages installed and the all work correctly.
Thanks

Robert




  • Prev by Date: RE: To print and not to print
  • Next by Date: Re: Re: Getting rid of the symbol -> after finding the root
  • Previous by thread: Factoring Methods
  • Next by thread: Re: nth roots of complex numbers