Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2003
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2003

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Problem :mathematica building help browser index

  • To: mathgroup at smc.vnet.net
  • Subject: [mg39979] Re: Problem :mathematica building help browser index
  • From: Bernhard <bernhard_kubicek at hotmail.com>
  • Date: Thu, 13 Mar 2003 03:05:00 -0500 (EST)
  • Sender: owner-wri-mathgroup at wolfram.com

Hey i found a "workaround"!!!!
its a little sh..ty, but for me its ok..
i installed both, mathematica 4.2,and 4.1 to different folders!!
then i copied the whole documentation folder from 4.1 to 4.2, first 
renameming 4.2 docfolder to anything..
if you start 4.2, and generate the help index, you have the old 
documentation, but everything else is working just fine :):)

nice greetings,
people from Wolfram, finding out what subfile in documentation causes 
the crash is YOUR work, not mine!!!!
bernhard

Bernhard wrote:
> Hi,
> i have the exactly same problem.
> i tried re-rename my admin-accoutn back to "Administrator", since i 
> changed it once to my real name. no effect...
> I have Win2k, 512MB ram, 8 gb free disk space,
> sp3!
> Nvida geforce mx 440, and athlon xp 2000+
> soundblaster live value, asus a7m266.
> realtek network card, 10 mbit
> 
> i had mathematica 4.1 installed, deinstalled, installed 4.2
> it crashed saying it coulnd create start menu entry.
> i didnt care, and made one myself, to problem....
> 
> there seem to be quite a few people out there who have this problem.:
> 
> a guy posted something in year 2002 already..
> found it on them mathgroup forums on wolfram page
> aswell in this forum: by Eri 08.02.2003
> 
> so somebody, please solve it!!!!
> maybe people who have the same prob, please give their hardware/software
> description, maybe it only occures on athlon or something??
> 
> So lets find out!!
> cause i really enjoy the faster File Import, that's a great thing!!
> 
> 
> Bernhard
> 
> 
> Fred Fred wrote:
> 
>>Hi,
>>
>>I'm running Mathematica 4.2 (Win2k, 2GB RAM,2GB swap
>>file, sp3, administrator's rights) and I'm unable to
>>build the help browser; Mathematica freezes and never
>>ends, I have to kill the task. I read all the
>>available info's in the news group but couldn't find
>>any valuable answer to fix this problem. Mathematica
>>4.01 doesn't have this problem.
>>Could someone give me a clue to fix it?
>>Cheers,
>>
>>Fred
>>
>>__________________________________________________
>>Do You Yahoo!?
>>Everything you'll ever need on one web page
>>from News and Sport to Email and Music Charts
>>http://uk.my.yahoo.com
>>
> 
> 
> 



  • Prev by Date: Re: Calling Install[] from packages
  • Next by Date: Re: Compile + Module => Memory Leak
  • Previous by thread: Re: Problem :mathematica building help browser index
  • Next by thread: Re: Problem :mathematica building help browser index