Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2003
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2003

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Problem :mathematica building help browser index

  • To: mathgroup at smc.vnet.net
  • Subject: [mg39981] Re: Problem :mathematica building help browser index
  • From: Bernhard <bernhard_kubicek at hotmail.com>
  • Date: Thu, 13 Mar 2003 03:05:11 -0500 (EST)
  • Organization: Vienna University of Technology, Austria
  • References: <b440v1$1ab$1@smc.vnet.net> <b4gjsk$a6h$1@smc.vnet.net>
  • Sender: owner-wri-mathgroup at wolfram.com

Hey hi again, i was bored and i found the one file that is causing the 
problem!!!!
Finally Solved!!!!!


having a not working 4.2 installation,
just move the file 
mathematica/documentation/english/mainbook/browserindex.nb
somewhere else, iE mathematica/
(just to keep it, i have honestly no idea what it is doing :)
after this file is unreachable for index-building,
everything works just allright :)

i tried opening it with mathematica, it said it has corrup syntax, and 
tried afterwards to open it as a txt file, which took 100% cpu power for 
a long time, and looked exactly like the crash experienced before...

Bernhard wrote:
> Hi,
> i have the exactly same problem.
> i tried re-rename my admin-accoutn back to "Administrator", since i 
> changed it once to my real name. no effect...
> I have Win2k, 512MB ram, 8 gb free disk space,
> sp3!
> Nvida geforce mx 440, and athlon xp 2000+
> soundblaster live value, asus a7m266.
> realtek network card, 10 mbit
> 
> i had mathematica 4.1 installed, deinstalled, installed 4.2
> it crashed saying it coulnd create start menu entry.
> i didnt care, and made one myself, to problem....
> 
> there seem to be quite a few people out there who have this problem.:
> 
> a guy posted something in year 2002 already..
> found it on them mathgroup forums on wolfram page
> aswell in this forum: by Eri 08.02.2003
> 
> so somebody, please solve it!!!!
> maybe people who have the same prob, please give their hardware/software
> description, maybe it only occures on athlon or something??
> 
> So lets find out!!
> cause i really enjoy the faster File Import, that's a great thing!!
> 
> 
> Bernhard
> 
> 
> Fred Fred wrote:
> 
>>Hi,
>>
>>I'm running Mathematica 4.2 (Win2k, 2GB RAM,2GB swap
>>file, sp3, administrator's rights) and I'm unable to
>>build the help browser; Mathematica freezes and never
>>ends, I have to kill the task. I read all the
>>available info's in the news group but couldn't find
>>any valuable answer to fix this problem. Mathematica
>>4.01 doesn't have this problem.
>>Could someone give me a clue to fix it?
>>Cheers,
>>
>>Fred
>>
>>__________________________________________________
>>Do You Yahoo!?
>>Everything you'll ever need on one web page
>>from News and Sport to Email and Music Charts
>>http://uk.my.yahoo.com
>>
> 
> 
> 



  • Prev by Date: Re: Compile + Module => Memory Leak
  • Next by Date: Re: This should evaluate to zero
  • Previous by thread: Re: Problem :mathematica building help browser index
  • Next by thread: webMathematica trouble - solution