Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2004
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2004

[Date Index] [Thread Index] [Author Index]

Search the Archive

Mathematica 5.0.1 & MathLink for Excel 2.1.1

  • To: mathgroup at smc.vnet.net
  • Subject: [mg45986] Mathematica 5.0.1 & MathLink for Excel 2.1.1
  • From: "E. Martin-Serrano" <eMartinSerrano at houston.rr.com>
  • Date: Mon, 2 Feb 2004 05:20:20 -0500 (EST)
  • Sender: owner-wri-mathgroup at wolfram.com

Hi,

I am having problems with the MultiLink connection, after upgrading from
Mathematica 4.2 + MathLink for Excel 2.0 into Mathematica 5.0.1 + MathLink
for Excel 2.1.1.

With the configuration "Mathematica 4.2 + MathLink for Excel 2.0" everything
worked OK.

Now, I loaded the "MathLink for Excel 2.1.1" macro in Excel 2000 as
instructed in the manual; the connection is set to "MultiLink". The kernel
configuration in Mathematica 5.0.1 is set as follows: the name of the
"kernel name", "kernel program" and "default kernel" are all set to
"MultiLink".

When launching the kernel to perform some computation and to establish a
connection between Excel and Mathematica, I get a window with the following
text: "Choose a MathLink program to Launch", but I  am not able to find any
program except the kernel, the front-end, and a DOS  program, which presents
a typical DOS black window. This is different from the way "Mathematica 4.2
+ MathLink 2.0" worked, and here I get stuck.

Could anybody help?

Thanks

E. Martin-Serrano







  • Prev by Date: Why is //Evaluate needed for fcn passed to PP3D?
  • Next by Date: Re: Nasty bug in Integrate (version 5.0)
  • Previous by thread: Why is //Evaluate needed for fcn passed to PP3D?
  • Next by thread: Re: How to make the Mathematica Kernel return DisplayPackets?