Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2004
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2004

[Date Index] [Thread Index] [Author Index]

Search the Archive

Mathematica fonts in LaTeX

  • To: mathgroup at smc.vnet.net
  • Subject: [mg45963] Mathematica fonts in LaTeX
  • From: kivela at illposed.hut.fi (Simo K Kivelä)
  • Date: Sat, 31 Jan 2004 05:20:26 -0500 (EST)
  • Organization: Helsinki University of Technology
  • Sender: owner-wri-mathgroup at wolfram.com

I'm trying to use Mathematica (version 4.2.1.0) fonts in LaTeX documents
(Windows, MiKTeX). The installation is correct, I think, but when running
dvips I get the following error message and dvips stops:

<wttbo8a.pfa> Second number not found in Char string of '/FontName'

I have met the same problem earlier with an earlier version of Mathematica
and MiKTeX, but I don't remember how I fixed it. There is also some
information about similar problem in the WRI FAQ list, but it does not
concern this font.

I'm using pfa fonts, because the distribution does not contain pfb fonts
(required in the wolfram.map file, where I have made the change pfb -> pfa).
Running the same tex file with pdflatex gives correct result.

Has anyone met the same problem? How should it be fixed or are the
fonts corrupt?

Thanks in advance!

SKK
-- 
Simo K. Kivelä                               Tel.    + 358 9 451 3032
Helsinki University of Technology            Fax     + 358 9 451 3016
Institute of Mathematics                     E-mail  Simo.Kivela at hut.fi
P.O.Box 1100, FIN-02015 HUT, Finland         http://www.math.hut.fi/~kivela/
Street address: Otakaari 1, Otaniemi, Espoo  http://matta.hut.fi/matta/


  • Prev by Date: AW: Identical functions not identical ?!
  • Next by Date: Notation and Symbolize Packages
  • Previous by thread: AW: Identical functions not identical ?!
  • Next by thread: Notation and Symbolize Packages