Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2004
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2004

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Problem rendering fonts (?) in mathematica

  • To: mathgroup at smc.vnet.net
  • Subject: [mg48907] Re: Problem rendering fonts (?) in mathematica
  • From: Jens-Peer Kuska <kuska at informatik.uni-leipzig.de>
  • Date: Wed, 23 Jun 2004 02:51:00 -0400 (EDT)
  • Organization: Universitaet Leipzig
  • References: <cb8v1s$a9e$1@smc.vnet.net>
  • Reply-to: kuska at informatik.uni-leipzig.de
  • Sender: owner-wri-mathgroup at wolfram.com

Hi,

you have the NumLock key down ??

Regards
  Jens


Analabha Roy wrote:
> 
> Hi,
> 
>  I'm running mathematica on Linux mdk 10. Now, everything works fine in shell mode but when I try to use the GUI, all sorts of funny things happen...
> 
> The backspace key doesn't seem to work. Whenever I press backspace or delete, I get a bunch of squares.
> 
> see screenshot of problem at
> http://www.ph.utexas.edu/~daneel/matherr/
> 
> Also, the shift+enter dowsn't work, although evaluations can be carried out from the "kernel->evaluate" menu in the GUI
> 
>  Is it a problem with the font server not knowing the path to a font that mathematica nneds, or do I need to install a praticular set of fonts?
> 
> Please lend some guidance as to where I should start to diagnose what's going on.
> 
> 
> Thanks,
> AR
> 
>


  • Prev by Date: Re: A module to write a module
  • Next by Date: Re: SOLVING A CUBE
  • Previous by thread: Problem rendering fonts (?) in mathematica
  • Next by thread: XML Importing