Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2004
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2004

[Date Index] [Thread Index] [Author Index]

Search the Archive

Off[General::spell]

  • To: mathgroup at smc.vnet.net
  • Subject: [mg47015] Off[General::spell]
  • From: "Pigeon, Robert" <Robert.Pigeon at drdc-rddc.gc.ca>
  • Date: Sat, 20 Mar 2004 03:50:27 -0500 (EST)
  • Sender: owner-wri-mathgroup at wolfram.com

Good day to all,
	I'm using Mathematica 5.0 on a PC (Windows 2000). I'm trying to turn
off Spell and Spell1.
	I put Off[General::spell];Off[General::spell1] in my init.m so it
should turn off the spelling warning. If I do not load any packages, it
works as advertise. But if I load a package then it seems to put both ON
because I get the warnings.
	I remove it from the init.m and put it in an initialization cell,
same problem: if I do not load a package it works, but if I load a package I
get the warnings.
	The packages that I load are not putting the spelling warnings ON in
them, I checked the packages. The packages I mainly use are the Image
Processing, Miscellaneous packages.
	Any idea of what I'm doing wrong?

Thanks for your help, it gets on my nerves....

Robert

Robert Pigeon


  • Prev by Date: newbie Comment question
  • Next by Date: newbie myHead question
  • Previous by thread: RE: newbie Comment question
  • Next by thread: newbie myHead question