Services & Resources / Wolfram Forums
MathGroup Archive
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2004

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: setdirectory doesn't work.anymore

  • To: mathgroup at
  • Subject: [mg48231] Re: setdirectory doesn't work.anymore
  • From: sean_incali at (sean kim)
  • Date: Wed, 19 May 2004 02:42:06 -0400 (EDT)
  • References: <c83rvl$lq0$>
  • Sender: owner-wri-mathgroup at

I figured it out. i'm not sure if it's right though. 
i tried that crtl shift e thing and the inputs were exactly same.

i change the commands from




after renaming the folder temp to Temp 

and it worked. 

that is so weird, and to thnk that used to work fine... mayeb my
install is gone bad...

sean_incali at (sean kim) wrote in message news:<c83rvl$lq0$1 at>...
> hello group. 
> a strange thing. 
> below works fine. 
> In[138]:= Directory[]
> Out[138]= C:\Program Files\Wolfram Research\Mathematica\5.0
> but if i go, 
> In[139]:= SetDirectory["C:\Biology\temp"];
> From In[139]:= 
> SetDirectory::cdir: 
> Cannot set current directory to C:\Biology\  emp.
> i took out the t (C:\Biology\  emp) and added blank spaces in there to
> show what i see on my screen.
> That command used to work fine on my machine. so i thought maybe it
> was the folder propperty, so i made sure the folder wasn't read-only
> and it wasn't.
> and the same code works fine on my home machine as well. 
> Did I somehow change the some type of global option someplace? how do
> i change it back so that i can change the working directory?
> any thoughts will be thoroughly appreciated. 
> thanks all in advance. 
> sean

  • Prev by Date: RE: Re: Precision of output
  • Next by Date: Re: colored alphabet for string output
  • Previous by thread: RE: setdirectory doesn't work.anymore
  • Next by thread: RE : Maclaurin Series