MathGroup Archive 2005

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Why are there no spaces in my title?


Hi,

the fonts of your XWindow system ?
I would assume that X has not a font in the size
of your title and try to scale a existing font, 
but the scaling fail for the space character.

Regards
  Jens

"David Kirkby" <david.kirkby at onetel.net> schrieb 
im Newsbeitrag news:d356gd$out$1 at smc.vnet.net...
> This notebook,
>
> http://www.southminster-branch-line.org.uk/tmp/lockin-simulation-results.nb
>
> has been created from scratch and edited in 
> Mathematica 5.1. This has
> included a Sun running Solaris 9 and a PC 
> running Windows XP pro, but in
> both cases Mathematica 5.1 was used. It has not 
> been edited outside of
> Mathematica 5.1
>
> The title looks fine on the PC, with the correct 
> spacing between the words.
>
> In contrast, when viewed on the Sun, there are 
> no spaces between the
> letters, so it reads 
> "ComputermodellingofaDSPbasedlock-inamplifier,
> usingadelayline."
>
> which clearly is not what I want.
>
> On the Sun, I see the version is:
>
> In[1]:= $Version
>
> Out[1]= 5.1 for Sun Solaris (UltraSPARC) 
> (October 26, 2004)
>
>
> I don't know about the build date on the PC, as 
> the PC is at work, and
> I'm currently at home (yes, I have a Sun at 
> home).
>
> Any ideas what could have caused this? Apart 
> from the title, everything
> else looks fine on either system.
>
>
> Yes, I just realised there's a spelling mistake, 
> but I will not change
> it, since I only have the Sun in front of me and 
> so will not know it
> then looks on a PC.
>
>
> -- 
> Dr. David Kirkby,
> G8WRB
>
> Please check out http://www.g8wrb.org/
> of if you live in Essex 
> http://www.southminster-branch-line.org.uk/
> 



  • Prev by Date: Re: Sorting complex points
  • Next by Date: Re: Miscellaneous'WorldPlot'
  • Previous by thread: Why are there no spaces in my title?
  • Next by thread: Re: Why are there no spaces in my title?