Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2005
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2005

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Bug in UI?

  • To: mathgroup at smc.vnet.net
  • Subject: [mg56203] Re: [mg56186] Bug in UI?
  • From: DrBob <drbob at bigfoot.com>
  • Date: Tue, 19 Apr 2005 04:54:59 -0400 (EDT)
  • References: <200504180708.DAA20033@smc.vnet.net>
  • Reply-to: drbob at bigfoot.com
  • Sender: owner-wri-mathgroup at wolfram.com

>> Next, I try to move the window by grabbing the title bar
>> of the pop-up window.

With XP and 5.1.1, the window closes when I try that step, so none of the other behaviour you describe occurs.

Bobby

On Mon, 18 Apr 2005 03:08:49 -0400 (EDT), Matt <anonmous69 at netscape.net> wrote:

> Hello,
>   Just thought I'd submit this here for validation before I send
> notification off to Wolfram Research.  First off:
>
> In[1]:=
> {$System, $Version, $MachineType, $ProcessorType}
>
> Out[1]=
> {Microsoft Windows,5.1 for Microsoft Windows (October 25, 2004),PC,x86}
>
> Windows XP
>
> I'm running the student version if it matters.
>
> OK, to reproduce the problem I experienced:
>
> I type T within an Input cell.
>
> Then, I type Ctrl-K to bring up the "Command Complete" window (on my
> machine when it comes up I only see "Command Comple..."
>
> Next, I try to move the window by grabbing the title barof the pop-up
> window.  When I do that, all of the potential functions that were
> listed disappear, and there's just white below the title bar.  I can
> now drag the window around, but no function names appear anymore.
> Furthermore, even if I switch to another program, the pop-up window is
> still on top of the active window, yet inactive.  If I go back to the
> Mathematica notebook, and delete the cell or backspace over the T,
> still nothing changes.  If I give the pop-up window the focus, and
> press the Esc key, nothing happens.  I shut down the kernel, the pop-up
> still lives.  I try to type another T and press Ctrl-K, and another now
> larger pop-up window appears, although this one is working.  If I
> select a function from the list of the second pop-up, both windows
> vanish.
>
> Another way I was able to get rid of it was to select the blank window
> and press Alt-F4.  Which got rid of it, but the next time I tried to
> use the Ctrl-K functionality, nothing showed up ever again until I
> restarted the UI.
>
> Another problem I noticed with the helper pop-up window is that I you
> press Ctrl-K, then Alt-Tab to another program, the pop-up window stays
> on top of all other programs, goes blank and when you move the mouse in
> a position that corresponds to its real estate in the y-axis, black
> selection boxes will appear within the pop-up window for any position
> on the x-axis.
>
> Anyone else able to reproduce this problem?
>
> Thanks,
>
> Matt
>
>
>
>



-- 
DrBob at bigfoot.com


  • References:
    • Bug in UI?
      • From: "Matt" <anonmous69@netscape.net>
  • Prev by Date: Re: Bug in UI?
  • Next by Date: Re: Eigensystem Bug? OS-X
  • Previous by thread: Re: Bug in UI?
  • Next by thread: Re: Bug in JavaBlock (or in JavaBlock documentation)