Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2005
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2005

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Comments have crazy indentation

  • To: mathgroup at smc.vnet.net
  • Subject: [mg62730] Re: Comments have crazy indentation
  • From: clfrench at email.com
  • Date: Sat, 3 Dec 2005 05:40:28 -0500 (EST)
  • Sender: owner-wri-mathgroup at wolfram.com

Jason,

Under Format: Option Inspector: choose global, notebook or selection (I use global) then under Editing Options find AutoIndenting if it is set to True try changing the setting to False, click Apply. Now your NB will look the same, but if you edit it with AutoIndinting False Mathematica will not "help" with the formatting.
	
Cheers! ~chris french


Link to the forum page for this post:
http://www.mathematica-users.org/webMathematica/wiki/wiki.jsp?pageName=Special:Forum_ViewTopic&pid=6587#p6587
Posted through http://www.mathematica-users.org [[postId=6587]]



  • Prev by Date: terapia
  • Next by Date: Re: how can i draw somethinglike ...
  • Previous by thread: Comments have crazy indentation
  • Next by thread: Re: Bypassing built-in functions in differentiation