Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2005
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2005

[Date Index] [Thread Index] [Author Index]

Search the Archive

my mathematica no longer renders graphics, even after reinstall

  • To: mathgroup at smc.vnet.net
  • Subject: [mg54380] my mathematica no longer renders graphics, even after reinstall
  • From: "Julius Su" <jsu at caltech.edu>
  • Date: Sat, 19 Feb 2005 02:32:51 -0500 (EST)
  • Sender: owner-wri-mathgroup at wolfram.com

Hi everyone,

  While editing a notebook, my Mathematica abruptly stopped rendering
graphics, instead flashing "Rendering ..." on the window's titlebar off
and on indefinitely.

  How I've tried to fix it:

  -- Restarting Mathematica doesn't help.
  -- Reinstalling Mathematica (same version, 4.2) doesn't help.
  -- Using <<RealTime3D` does allow it to properly render surface
graphics, but 2D graphics is still broken.  Switching back to
<<Default3D` reverts to the old problem.
  -- Copying and pasting the seemingly empty cell to an external bitmap
display program (Paint Shop Pro) showed the intended graphics.
Copying/pasting the cell to another Mathematica window did not.

  Could anyone help me?  Has anyone run into the same problem?  My
computer has been running fine, I've checked it exhaustively for
spyware and any other external programs known to cause glitches.

Thanks,

Julius


  • Prev by Date: real telescopic sum becomes complex?
  • Next by Date: Re: Leading Zeros?
  • Previous by thread: Re: real telescopic sum becomes complex?
  • Next by thread: Re: my mathematica no longer renders graphics, even after reinstall