MathGroup Archive 2005

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Install Issue with Ver 5.2 WinXp


Unfortunately, yes, you need to manually remove the Beta version before
installing the released version.  Fortunately, this is a one-time
occurance: Future versions will be able to upgrade in place with little
to no user intervention, but we were of course not able to
retroactively fix this problem in the Beta version once it was already
out there.

If you have any additional comments about the Notebook Indexers in
general, I would be interested to hear them.

Thanks,  

Ian


  • Prev by Date: Re: Problem with multiple function calling from a novice...
  • Next by Date: MultiLink.exe, MultiLinkServer.exe
  • Previous by thread: Install Issue with Ver 5.2 WinXp
  • Next by thread: Problem with multiple function calling from a novice...