Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2005
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2005

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Ver 4.0 error, "There seems to be ..." corrupts opening a notebook

  • To: mathgroup at smc.vnet.net
  • Subject: [mg55094] Re: [mg55081] Ver 4.0 error, "There seems to be ..." corrupts opening a notebook
  • From: Clifford Martin <camartin at snet.net>
  • Date: Sat, 12 Mar 2005 02:36:41 -0500 (EST)
  • Sender: owner-wri-mathgroup at wolfram.com

My memory seems to tell me that Version 4.0 had
several serious shakeout problems. I kept 3.0 on my
machine until 4.2 was released. Upgrading is
definetely the way to go. Why would you go back to
2.2? 3.0 was very good and stable. Good luck.

Cliff
--- Lew Robinson <Lewis11 at cwnet.com> wrote:
> I run 4.0 under Win2000. When I try to open a known
> good notebook, 4.0 will
> sometimes issue the message  "There seems to be an
> error, etc..." . Then it
> opens a mangled notebook. The message's recovery
> advice is no good; I have
> to reconstruct all the lost code. I have tried
> running 4.0 under Win98, no
> good, same problem still occurs.
> 
> Did Wolfram ever issue a fix for this problem? Does
> anyone know what causes
> the corruption?
> 
> I believe Mathematica did at one time issue a fix
> for this semi-disastrous
> failure (known bug?) If they did, it is no longer
> available on their web
> site.
> 
> I queried Mathematica Tech Support and this is the
> totally unhelpful reply I
> received.
> 
> "You are using a version of Mathematica which is
> rather old. We can provide
> technical support to Premier Service subscribers for
> the current version
> of Mathematica and two versions back. We provide
> only installation support
> for these same versions to customers who have not
> subscribed to Premier
> Service.
> 
> This means that we currently support versions 5.1,
> 5.0 and 4.2 of
> Mathematica. While it is possible to provide some
> assistance for older
> versions, the kinds of questions that can be
> answered are rather limited.
> You may wish to contact our Customer Service
> department"
> 
> This nervous Mathematica programmer ready to dump
> 4.0 and go back to 2.2.
> Any advice greatly appreciated.
> Lew Robinson
> 
> 
> 
> 


  • Prev by Date: Re: MemoryInUsediffers from System report
  • Next by Date: Re: Re: Determinant problem
  • Previous by thread: Re: Ver 4.0 error, "There seems to be ..." corrupts opening a notebook
  • Next by thread: id back, please