Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2005
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2005

[Date Index] [Thread Index] [Author Index]

Search the Archive

Math5.0 frustrated Compatibility Problem

  • To: mathgroup at smc.vnet.net
  • Subject: [mg56934] Math5.0 frustrated Compatibility Problem
  • From: "Jingming Yao" <jingming_yao at hotmail.com>
  • Date: Tue, 10 May 2005 03:42:50 -0400 (EDT)
  • Sender: owner-wri-mathgroup at wolfram.com

There is a very interesting problem. I have a 4 equations 4 knowns nonlinear 
algebra equation system. It CAN be solved by Math 4.1 or 4.2 but it can NOT 
be solved by Math 5.0. It is the same program. And the error message in Math 
5.0 is "FindRoot:: jsing: Encountered a singular Jacobian at
the point {p02n, DeltaVb2n, n02n, DeltaPhis}={2.9*10^18, 0.61, 3.7*10^11, 
0.5}. Try perturbing the initial point(s)." My program is in the attachment.
[Contact the author to obtain the attachement - moderator]



Jingming
Uconn, ECE Dept.



  • Prev by Date: solve() problem since new ROM update
  • Next by Date: Re: FilledPlot: Curves->Back option and Epilog not working?
  • Previous by thread: Re: solve() problem since new ROM update
  • Next by thread: Math5.0 frustrated Compatibility Problem