Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2005
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2005

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Re: 5.2 on suse 10.0 error

  • To: mathgroup at smc.vnet.net
  • Subject: [mg62030] Re: [mg62001] Re: 5.2 on suse 10.0 error
  • From: <bsyehuda at gmail.com>
  • Date: Wed, 9 Nov 2005 05:05:49 -0500 (EST)
  • Sender: owner-wri-mathgroup at wolfram.com

Hi,
I had the same problem but the solution that worked out with earlier SUSE
versions was not sufficient.
The first part remains as is given in
http://support.wolfram.com/mathematica/systems/linux/intel/deletenext51.html
you need only parts 1 and 2. part 3 will only work once in each session and
you wiil either need to write this command manually on you shell or make
this happen each time you log in.
For the second option just (I use the bash shell) enter the command
xrdb .XMathematica into you .bashrc file
use any text editor you like. You will find this file is in your home
directory
good luck
yehuda


On 11/8/05, Steven T. Hatton <hattons at globalsymmetry.com> wrote:
>
> Masrur Hossain wrote:
>
> > Folks
> > While running , a window pops up giving these messages:
> >
> > Warning: translation table syntax error: Unknown modifier name:
> > osfDelete
> > Warning: String to TranslationTable conversion encountered errors
> >
> >
> > It showed other errors but could fix googling.
> >
> > The above two I am stuck
> >
> >
> > Suggestions much appreciated.
> > --,
> > Masrur
>
> Can you provide an example of what you are doing? I will try to reproduce
> it here.
> --
> The Mathematica Wiki: http://www.mathematica-users.org/
> Math for Comp Sci http://www.ifi.unizh.ch/math/bmwcs/master.html
> Math for the WWW: http://www.w3.org/Math/
>
>



  • Prev by Date: Re: Re: Mathematica 1
  • Next by Date: Re: To be or not to be...
  • Previous by thread: Re: Re: 5.2 on suse 10.0 error
  • Next by thread: Re: Re: 5.2 on suse 10.0 error