Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2006
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2006

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Graphics Text background problem

  • To: mathgroup at smc.vnet.net
  • Subject: [mg65078] Re: Graphics Text background problem
  • From: "J Siehler" <jsiehler at gmail.com>
  • Date: Tue, 14 Mar 2006 05:59:55 -0500 (EST)
  • References: <dv2vul$qmi$1@smc.vnet.net>
  • Sender: owner-wri-mathgroup at wolfram.com

I believe you want Background->Automatic, not GreyLevel[1].  Make sure
it's correct at Notebook and Global levels.

In the options inspector, settings that have been tinkered with have a
little square button beside them on the left (at least in my front
end).  You can click on the button to undo your tinkering and restore
them to their normal values.

pdickof at scf.sk.ca wrote:

> Show[Graphics[{{GrayLevel[0.5], Rectangle[{0, 0}, {
>           1, 1}]}, Text["Some text", {0.5, 0.5}]}]]
> the result should be black text superimposed on a grey rectangle.
> I _think_ this may be related to changes I have made via the option
> inspector. I have played with the Display Options for Notebook and
> Global setting Background to GreyLevel[1].


  • Prev by Date: laplace transform
  • Next by Date: Re: Importing Several sheets from one Excel file into Mathematica
  • Previous by thread: Graphics Text background problem
  • Next by thread: Re: Graphics3D polygon face colors