Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2006
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2006

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Beginner--problem with typesetting

  • To: mathgroup at smc.vnet.net
  • Subject: [mg65425] Re: [mg65366] Beginner--problem with typesetting
  • From: Bruce Miller <brucem at wolfram.com>
  • Date: Fri, 31 Mar 2006 06:09:21 -0500 (EST)
  • References: <200603280905.EAA26376@smc.vnet.net>
  • Sender: owner-wri-mathgroup at wolfram.com

If things were working fine and then started misbehaving the next  
session,
it might be that a front-end initialization file became corrupted.
Try holding down the SHIFT key as Mathematica launches to rebuild the
cache files to default values.  If that does not help, there is an
operating-system-dependent bigger hammer -- see the Help Browser,  
Getting
Started, System-Specific Information, Troubleshooting  or
http://support.wolfram.com/mathematica/interface/customize/ 
corruptpreferencescache.html
for suggestions.

Bruce Miller
Technical Support
Wolfram Research, Inc.
support at wolfram.com
http://support.wolfram.com/


On Mar 28, 2006, at 3:05 AM, stephenfowler at charter.net wrote:

> I'm using Mathematica write a paper and everything was working fine  
> until I started working today.  Now whenever I need to use a  
> mathematica character (for example greater than or equal to sign) the  
> text automatically shifts to a new line and switches font from Times  
> New Roman to Courier New.  It also happens anytime I add a comma into  
> a sentence.  Any idea what is going on or how to change it?
>
> Much thanks for any help.
>
> Stephen
>
> Link to the forum page for this post:
> http://www.mathematica-users.org/webMathematica/wiki/wiki.jsp? 
> pageName=Special:Forum_ViewTopic&pid=9264#p9264
> Posted through http://www.mathematica-users.org [[postId=9264]]
>


  • Prev by Date: Re: Bug with Series[] - help wanted
  • Next by Date: A test with options
  • Previous by thread: Re: Beginner--problem with typesetting
  • Next by thread: Re: Beginner--problem with typesetting