Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2006
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2006

[Date Index] [Thread Index] [Author Index]

Search the Archive

Installation error

  • To: mathgroup at smc.vnet.net
  • Subject: [mg66619] Installation error
  • From: "Subbu" <subbaraokommuri at gmail.com>
  • Date: Wed, 24 May 2006 03:02:05 -0400 (EDT)
  • Sender: owner-wri-mathgroup at wolfram.com

Hi,

While installing Mathematica ver 5.2 in Linux (FC4) It is giving the
fallowing error.

/usr/local/Wolfram/Mathematica/5.2/SystemFiles/Kernel/Binaries/Linux/MathKernel:
error while loading shared libraries:
/usr/local/Wolfram/Mathematica/5.2/SystemFiles/Libraries/Linux/libmkl.so:
cannot restore segment prot after reloc: Permission denied

In the process of installation it is not giving any warnings nothing.
But in the end it is giving a fail message like this.

I am installing form root accont only.

Can any one help me.


  • Prev by Date: Re: stytax error
  • Next by Date: Re: Insulating data from code
  • Previous by thread: Re: Interval[{a,b}]-Interval[{a,b}] = 0?
  • Next by thread: Re: Installation error