Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2006
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*November
*December
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2006

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Problem in loading packages in Mathematica

  • To: mathgroup at smc.vnet.net
  • Subject: [mg70634] Re: [mg70586] Problem in loading packages in Mathematica
  • From: "Chris Chiasson" <chris at chiasson.name>
  • Date: Sat, 21 Oct 2006 05:14:52 -0400 (EDT)
  • References: <200610200921.FAA11086@smc.vnet.net>

It looks like you are using the apostrophe instead of the "back quote"
or "grave" character. On a regular QWERTY keyboard, the appropriate
key for this character should be to the immediate left of the "1".

On 10/20/06, amitsoni.1984 at gmail.com <amitsoni.1984 at gmail.com> wrote:
> Hi,
>
> I am using the following command to load a package in Mathematica:
> << Statistics'NormalDistribution'
>
> but it gives the following error:
> Get::noopen:Cannot open Statistics. More
>
> Can someone tell me what is the problem? Do I have to download this
> package from somewhere or is it inbuilt in Mathematica?
>
> Thanks
> Amit
>
>


-- 
http://chris.chiasson.name/


  • Prev by Date: Re: Programming style: postfix/prefix vs. functional
  • Next by Date: Re: "short circuiting" And and Or
  • Previous by thread: Problem in loading packages in Mathematica
  • Next by thread: RE: Problem in loading packages in Mathematica