Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2007
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2007

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Re: Bad imports of data files -- extra empty lists showing up?

  • To: mathgroup at smc.vnet.net
  • Subject: [mg80728] Re: [mg80700] Re: Bad imports of data files -- extra empty lists showing up?
  • From: Curtis Osterhoudt <cfo at lanl.gov>
  • Date: Thu, 30 Aug 2007 02:34:58 -0400 (EDT)
  • Organization: LANL
  • References: <far9ul$4dl$1@smc.vnet.net> <200708290818.EAA27210@smc.vnet.net>
  • Reply-to: cfo at lanl.gov

Hello, Daniel,

I've opened them up in text editors and looked for "invisibles", etc.
David Annets also looked at a couple of files I sent him (with these "bad"
bits in them) and wasn't able to reproduce the problem I'm having. So it may
just be this installation of Mathematica, or something screwy with its
implementation on this processor (as remote a possibility as that might be) 

Because I'll have to reinstall on a newer, faster computer sometime this
week or next, I'm not worrying about it at the moment; perhaps this esoteric
problem will disappear on its own! I also want to try (but haven't got around
to it) the same experiments at home, on some different installations, and see
what happens.

Thanks for the suggestion. It was one of my first ideas, but hasn't panned
out.

Curtis

On Wednesday 29 August 2007 02:18:27 dh wrote:
> Hi Curtis,
>
> have you checked that your files do not contain any invisible (control)
>
> characters?
>
>
>
> Daniel


  • Prev by Date: Special characters in the axis label?
  • Next by Date: Re: subscripted local variables?
  • Previous by thread: Re: Bad imports of data files -- extra empty lists showing up?
  • Next by thread: Re: Bad imports of data files -- extra empty lists showing up?