Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2007
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2007

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Version 6.0 Problems

  • To: mathgroup at smc.vnet.net
  • Subject: [mg77368] Re: Version 6.0 Problems
  • From: Jens-Peer Kuska <kuska at informatik.uni-leipzig.de>
  • Date: Thu, 7 Jun 2007 03:57:16 -0400 (EDT)
  • Organization: Uni Leipzig
  • References: <f469dn$3t3$1@smc.vnet.net>
  • Reply-to: kuska at informatik.uni-leipzig.de

Hi,
try

Show[VectorFieldPlot[{-y, x}, {x, -0.1, 1.5}, {y, -0.1, 1.5}],
  PlotLabel -> "Field of point charge located at {1,1}"]

Regards
   Jens

WetBlanket wrote:
> The documentation for VectorFieldPlot says that it takes the same
> options as Graphics ( plus several more).  I cannot get it to accept
> the PlotLabel option. I have also tried several other Graphics options
> which it did not accept.
> 
> Example:
> 
> Needs["VectorFieldPlots`"];
> 
> VectorFieldPlot[{E2Dx,E2Dy},{x,-0.1,1.5},{y,-0.1,1.5},
> PlotLabel->"Field of point charge located at {1,1}"]
> 
> The Vector field is plotted but without any text.
> 
> Are others having this problem with VectorFieldPlot?
> 
> Gary Boswell
> 
> 


  • Prev by Date: Re: How to show the plot in Module[{}, ]?
  • Next by Date: Re: how to transform a list in a sequence of arguments?
  • Previous by thread: Re: Version 6.0 Problems
  • Next by thread: Unusual Message