Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2007
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2007

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Re: Format->Magnification does not work

  • To: mathgroup at smc.vnet.net
  • Subject: [mg75744] Re: [mg75658] Re: Format->Magnification does not work
  • From: John Fultz <jfultz at wolfram.com>
  • Date: Wed, 9 May 2007 04:44:04 -0400 (EDT)
  • Reply-to: jfultz at wolfram.com

On Tue, 8 May 2007 05:47:06 -0400 (EDT), roby.nowak at gmail.com wrote:
> On 7 Mai, 11:40, Carl Woll <c... at wolfram.com> wrote:
>
>> Nasser Abbasi wrote:
>>> Is this a feature of a bug?
>>> It used to be (in 5.2) when I do  Format->Magnification->150%  (say),
>>> then
>>> the WHOLE notebook will be magnified.
>>>
>>> Now, when I do the same NOTHING happens. The fonts remain small.
>>>
>>> One has to first go and select all the cells to be magnified, then do
>>> the
>>> Format->Magnification->150%, and then only those cells are magnified.
>>>
>>> I do not understand the logic of this. I guess/I hope,  that there is
>>> an
>>> option to turn this "feature" off so that magnification will affect
>>> the
>>> whole notebook as before, I'll go look to see if so.
>>>
>>> But I think the old way was better. (just like the old help was
>>> better)
>>>
>>> (To the Mathematica engineers: if it AINT broke, please do NOT fix it)
>>>
>>> Nasser
>>>
>> If you are using Windows, then there should be a little 100% line on the
>> bottom right that you can use to change magnification.
>>
>> For other OS's, if that option doesn't exist, then a more tedious method
>> is to use the option inspector.
>>
>> 1. Start the option inspector
>> 2. Change applicability to Selected Notebook.
>> 3. Lookup Magnification
>>
>> Carl Woll
>> Wolfram Research
>>
> hi carl,
>
> sorry but working under XP-professional your suggestions don`t work.
> yes, i can see the mag percentage at the bottom, yes, i can change the
> number, yes, it gets chaged, but sorry to say no effect on the
> display.
> bad enough the mag seems to be fixed at 80%.
>
> regards
> Robert Nowak

Robert,

Notebook-level magnification doesn't override cell or selection-level 
magnification.  I suspect you are working in a notebook where you've selected 
all of the cells and set the magnification in the Format menu.

To remove the magnification applied at the cells, select all of the cells and 
open the Option Inspector.  Choose Cell Options->Display Options. You should see 
a blue 'x' to the left of the word "Magnification".  Click it to make it go
away, or alternatively, type the word 'Inherited' (without quotes) for the value 
of the Magnification option.

Notebook-level magnification should now be fully effective.

Sincerely,
 
John Fultz
jfultz at wolfram.com
User Interface Group
Wolfram Research, Inc.




  • Prev by Date: Re: Re: Pi upto a Billion Digits
  • Next by Date: Re: Creating boxes in text cells.
  • Previous by thread: Aligning Graphics in V6
  • Next by thread: Re: Format->Magnification does not work