Mathematica 9 is now available
Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2007
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2007

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Format->Magnification does not work

  • To: mathgroup at smc.vnet.net
  • Subject: [mg75772] Re: Format->Magnification does not work
  • From: roby.nowak at gmail.com
  • Date: Thu, 10 May 2007 05:14:34 -0400 (EDT)
  • References: <f1s35n$gpu$1@smc.vnet.net>

> Robert,
>
> Notebook-level magnification doesn't override cell or selection-level
> magnification.  I suspect you are working in a notebook where you've selected
> all of the cells and set the magnification in the Format menu.
>
> To remove the magnification applied at the cells, select all of the cells and
> open the Option Inspector.  Choose Cell Options->Display Options. You should see
> a blue 'x' to the left of the word "Magnification".  Click it to make it go
> away, or alternatively, type the word 'Inherited' (without quotes) for the value
> of the Magnification option.
>
> Notebook-level magnification should now be fully effective.
>
> Sincerely,
>
> John Fultz
> jfu... at wolfram.com
> User Interface Group
> Wolfram Research, Inc.

dear john,

could you please activate <File><Print Settings><Show Page Breaks>
(Windows XP SP2)
then again try to cahnge the magnification.
it doesent work for me although the bottom line indicates a changed
magnification number.

every thing works well when <File><Print Settings><Show Page Breaks>
is disabled.

is it a bug or am i realy missing something ?

regards robert



  • Prev by Date: Re: How to get sqrt(Year^2)===Year?
  • Next by Date: Re: Mathematica v6: Slower in the following fields
  • Previous by thread: Re: Re: Format->Magnification does not work
  • Next by thread: Re: Re: Format->Magnification does not work