MathGroup Archive 2007

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Mathematica 6.0 and MatrixManipulations


"General::obspkg: LinearAlgebra`MatrixManipulation` is now obsolete.
The legacy version being loaded may conflict with current Mathematica
functionality. See the Compatibility Guide for updating information."

And there IS no compatibility guide for this. (No link to it, and... if =
it  =

exists... no clue how to find it.)

Bobby

On Thu, 17 May 2007 05:01:47 -0500, Michael <mcauxeu at gmail.com> wrote:

> Hi,
>
> In Mathematica 6.0, I notice that the instruction
>
> In[1]:=  Needs["LinearAlgebra`MatrixManipulation`"];
>
> produces the following warning:
>
> "General::obspkg: LinearAlgebra`MatrixManipulation` is now obsolete.
> The legacy version being loaded may conflict with current Mathematica
> functionality. See the Compatibility Guide for updating information."
>
> In fact, a lot of my 'favourite' methods, "BlockMatrix", "ZeroMatrix",=

> etc. no longer are even documented in the help browser, nor is the
> package MatrixManipulation.
>
> My previous version was Mathematica 5.2, and so what *should* I be
> using now instead of "BlockMatrix", "ZeroMatrix", etc.?  Thus far, I
> haven't been able to find any information about obsolesced functions
> within the help browser (F1).
>
> Any suggestions or help would be greatly appreciated!
>
> Thanks,
>
> Michael
>
>
>



-- =

DrMajorBob at bigfoot.com


  • Prev by Date: Re: Re: 2D Convolution
  • Next by Date: Re: Dynamic PlotLabel in Math6?
  • Previous by thread: Re: Mathematica 6.0 and MatrixManipulations
  • Next by thread: Re: Mathematica 6.0 and MatrixManipulations