Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2007

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: more issues with v.6.0.1

  • To: mathgroup at smc.vnet.net
  • Subject: [mg83713] Re: more issues with v.6.0.1
  • From: Jean-Marc Gulliet <jeanmarc.gulliet at gmail.com>
  • Date: Wed, 28 Nov 2007 05:50:57 -0500 (EST)
  • Organization: The Open University, Milton Keynes, UK
  • References: <fhu7l1$7c0$1@smc.vnet.net> <figtk1$f6k$1@smc.vnet.net>

sean_incali wrote:

> Anyone else have comments regarding thse behaviors?  I'm mostly
> concerned about the speed. Can some of you try ou tthe plotting codes
> and see if you get the same delay in v6 ?

Similar questions about graphics performances have been posted (and 
answered) many times in this very newsgroup. For instance, check the 
thread, "Famous Mathematica 5.0 not working with Mathematica" at

http://groups.google.com/group/comp.soft-sys.math.mathematica/msg/4edc7184fe8d9c2c

> And if so, what's the reason?

Possibly the "High-Impact Adaptive Visualization." See

http://www.wolfram.com/products/mathematica/newin6/content/HighImpactAdaptiveVisualization/

Note that one can use the legacy graphic engine with version 6 by evaluating

In[1]:= << Version5`Graphics`

Regards,
-- 
Jean-Marc


  • Prev by Date: Re: FindInstance puzzler
  • Next by Date: Re: File reading and writing within for loop
  • Previous by thread: Re: more issues with v.6.0.1
  • Next by thread: Neural networks with mathematica