Mathematica 9 is now available
Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2007

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Re: Install problem, 6.0, Mac OS 10.4.10: No kernel connect?

  • To: mathgroup at smc.vnet.net
  • Subject: [mg81695] Re: [mg81670] Re: Install problem, 6.0, Mac OS 10.4.10: No kernel connect?
  • From: Yasvir Tesiram <yat at omrf.org>
  • Date: Tue, 2 Oct 2007 05:24:13 -0400 (EDT)
  • References: <fdnlls$kog$1@smc.vnet.net> <200710010845.EAA22875@smc.vnet.net>

G'day,

I don't know if the following was suggested. But open a terminal and

cd /Applications/Mathematica.app/Contents/MacOS
./Mathematica --cleanStart

Hopefully (fingers crossed) this will clean out any conflicting  
preference settings etc.

Cheers
Yas


On Oct 1, 2007, at 3:45 AM, AES wrote:

> Follow-on to recent post in which I wrote:
>
>> Installed Mathematica 6.0.1 from purchased CD to Applications  
>> folder on
>> MacBook running OS 10.4.10 and having 5.1 already installed --
>> installation process all seemed to go OK.
>> Dbl-clicked the app, it started up; supplied Password as  
>> requested.  The
>> "About Mathematica" box shows correct name, license number, etc.;
>> opening an old notebook produces green bar across top suggesting a
>> compatibility scan; new notebook window can also be opened -- but
>> invoking any menu command or attempting to execute any cell lin
>> either of these cases leads to dialog box:
>>    "Mathematica could not establish a connection to the kernel.
>>     Kernel: Local.
>>     Low-level MathLink error: Launch failed."
>> Restarting the Mac doesn't help.
>
> After posting, I shut the Mac down overnight.  This morning:
>
> *  All old notebooks now seem to have new icons (although old 5.1  
> package
>    is still in the Applications folder, along with new 6.0 package).
>
> *  Double-clicking an old notebook opens it in 6.0 & it runs  
> (executes).
>
> *  Clicking the Scan button in the green Mathematica Version Advisory
>    bar at the top of the notebook window produces no visible effect,
>    dialog, message, or any indication that anything has happened.
>
> *  Selecting the Help >> Documentation Center or Help >>Find Selected
>    Function menu commands produces no effect (not even a "Can't find
>    kernel" message, as it did last night).  Clicking the Menu >>  
> Wolfram
>    Website command opens Safari and takes me to the site.
>
> *  On the Startup Palette, clicking the "First Five Minute in  
> Mathematica" or the
>    "Doc. Center" items produces no result; clicking the "What's New  
> in 6"
>    or "Demo. Projects" items takes me to associated sites.
>
> Unless others have other advice, I propose to:
>
> *  Burn my bridges:  Delete *everything* associated with Mathematica
>    5.1 OR with 6.0 that I can find anywhere on my hard disk (including
>    plist files, etc).  (I'll keep a backup).
>
> *  Shut down overnight again.
>
> *  Reinstall the next morning from the 6.0.1 CD shipped to me by
>    Wolfram in July or Aug 07 (not the 6.0 CD originally shipped to me
>    in April or May 07).  (I had tried both of these before my first  
> post,
>    and gotten identical results.)
>
> Other advice?
>



  • Prev by Date: Re: Palette Size
  • Next by Date: Was: Modifying the Default stylesheet?
  • Previous by thread: Re: Install problem, 6.0, Mac OS 10.4.10: No kernel connect?
  • Next by thread: Re: Re: Mellin Transform