Services & Resources / Wolfram Forums
-----
 /
MathGroup Archive
2007
*January
*February
*March
*April
*May
*June
*July
*August
*September
*October
*Archive Index
*Ask about this page
*Print this page
*Give us feedback
*Sign up for the Wolfram Insider

MathGroup Archive 2007

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Re: Linux V6: slow input

  • To: mathgroup at smc.vnet.net
  • Subject: [mg81401] Re: [mg81383] Re: Linux V6: slow input
  • From: Michael Knap <michael.j.knap at comcast.net>
  • Date: Sat, 22 Sep 2007 03:23:42 -0400 (EDT)
  • References: <fco7sl$40p$1@smc.vnet.net> <200709210709.DAA07811@smc.vnet.net>

Thanks for the reply!
That is funny. I am using fedora 7 x86-64, and I have the problem.

What distribution version are you using? Do you have all the updates? 
Are you using the Updates-Testing Repository? Is there a kernel option 
or something else I may be missing?

Happy Mathematica-ing

Roman wrote:
> Michael,
> 
> I had the same problem on Linux x86-64-smp using Ubuntu Linux. After
> going back and forth with our distributor, we found that the problem
> was with Ubuntu, not with Mathematica. Switching to Red Hat
> (Enterprise or Fedora, does not matter) solved it for me.
> 
> Roman.
> 
> 
> On Sep 18, 12:05 pm, Michael Knap <michael.j.k... at comcast.net> wrote:
>> When a notebook gets to a certain size(we'll say 100 lines or so, not
>> even that big), the typing input for the notebook gets decidedly slow,
>> nearly unusable at 3 char / sec.
>>
>> I saw the earlier post a few months ago, but no solution. Is it strictly
>> a qt problem?
>>
>> Some other info:
>> Mathematica 6
>> Linux x86-64-smp on Intel Core 2 Duo
> 
> 
> 
> 


  • Prev by Date: Re: hypergeom
  • Next by Date: Still More Stylesheet Questions
  • Previous by thread: Re: Linux V6: slow input
  • Next by thread: Re: Linux V6: slow input