MathGroup Archive 2007

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: Linux V6: slow input


Michael,
I'm not using any special options. It's possible that we're talking
about different problems though. Even after switching from Ubuntu to
RHEL I would still not call Mathematica's front end *very* responsive,
but at least I can work with it decently now (before it used to be
unbearable). I think it's embarrassing to sell software which does not
run blazing fast on a dual 3 GHz Xeon workstation!
Roman.

On Sep 22, 9:27 am, Michael Knap <michael.j.k... at comcast.net> wrote:
> Thanks for the reply!
> That is funny. I am using fedora 7 x86-64, and I have the problem.
>
> What distribution version are you using? Do you have all the updates?
> Are you using the Updates-Testing Repository? Is there a kernel option
> or something else I may be missing?
>
> Happy Mathematica-ing
>
> Roman wrote:
> > Michael,
>
> > I had the same problem on Linux x86-64-smp using Ubuntu Linux. After
> > going back and forth with our distributor, we found that the problem
> > was with Ubuntu, not with Mathematica. Switching to Red Hat
> > (Enterprise or Fedora, does not matter) solved it for me.
>
> > Roman.
>
> > On Sep 18, 12:05 pm, Michael Knap <michael.j.k... at comcast.net> wrote:
> >> When a notebook gets to a certain size(we'll say 100 lines or so, not
> >> even that big), the typing input for the notebook gets decidedly slow,
> >> nearly unusable at 3 char / sec.
>
> >> I saw the earlier post a few months ago, but no solution. Is it strictly
> >> a qt problem?
>
> >> Some other info:
> >> Mathematica 6
> >> Linux x86-64-smp on Intel Core 2 Duo




  • Prev by Date: Re: Nullcline and getting "2" values for y
  • Next by Date: Re: MachinePrecission and FPU
  • Previous by thread: Re: Re: Linux V6: slow input
  • Next by thread: Linux version 6 input is slow