Services & Resources / Wolfram Forums / MathGroup Archive
-----

MathGroup Archive 2008

[Date Index] [Thread Index] [Author Index]

Search the Archive

Re: No preferences for OSX

  • To: mathgroup at smc.vnet.net
  • Subject: [mg91188] Re: No preferences for OSX
  • From: Jean-Marc Gulliet <jeanmarc.gulliet at gmail.com>
  • Date: Fri, 8 Aug 2008 07:18:05 -0400 (EDT)
  • Organization: The Open University, Milton Keynes, UK
  • References: <g7br5b$mvc$1@smc.vnet.net>

Franco Milicchio wrote:

> I am new to Mathematica, since I just got my license from my  
> university. So, forgive if this is a recurrent topic, but in the  
> archives I didn't find anything about this problem.
> 
> I copied the application and registered just fine, I tried it and the  
> kernel works. Unfortunately, the "Preferences" menu is disabled, so I  
> can't set, for example, my own color scheme.
> 
> Is this a normal behavior for "university licenses"? Did you see  
> something like this in your experience?
 >
> Thank you!
> 
> 
> PS. I am running OSX 10.5 and Mathematica 6.0.3.

This is not a normal behavior. This might be an issue related to -- 
erroneous -- file permissions. The following procedure might solve your 
problem.

Start "Disk Utility" (located in /Applications/Utilities), then select 
the disk where Mathematica is installed, check the check box "Show 
details" and click on "Verify Disk Permissions." If any incorrect file 
permissions are reported, click on "Repair Disk Permissions."

Note that it might be a good idea to check the hard disk itself. Click 
on "Verify Disk", then on "Repair Disk" (grayed by default) if needed.

HTH,
-- Jean-Marc




  • Prev by Date: Re: Multiplying a vector over multiple vectors
  • Next by Date: Re: Histogram package
  • Previous by thread: Re: Re: No preferences for OSX
  • Next by thread: Use of RuleDelayed in PaneSelector